• LKE v4.13.x - waitid() LPE

    Linux Kernel waitid() Local Privilege Escalation posted by zer0day, 10/29/2017 tl;dr Some days ago, i just saw this vulnerability somewhere in google. It’s about Kernel Exploitation, CVE-2017-5123. Maybe It works on 4.14.0-rc1 ~ 4.14.0-rc4 and the latest released version is 4.14.0-rc7 and stable build is 4.13.10 (2017/11/2). The reasons for...